Pages

Saturday, February 12, 2011

Ohhhh, we can haz glitch? New theme? *groan * Aaron

IE9 Compatibility Issue
There is a known compatibility issue with the most recent IE9 release candidate. If you download and install IE9, you will not be able to run Wizard101. Please know we will address this issue soon, but until then we do not recommend you install IE9 if you wish to play Wizard101.
- Wizard101 login screen



So like the login screen says. DON'T DOWNLOAD INTERNET EXPLORER 9. Yet.

---------------------------------------------------------------------------------------------------

*groan* Aaron I love the idea but hearts? Honestly?

No comments:

Post a Comment

Please, no swearing, rudeness, or other stuff you think could be offensive. Like seriously, use your own judgment